Browser Extension Discovery Temporarily Unavailable
Incident Report for Josys
Resolved
The system has been fully restored to normal operation, and the Browser Extension app discovery service is now functioning as expected. Thank you for your patience while we resolved the issue.
Posted Nov 21, 2024 - 16:21 UTC
Investigating
Discovery through the browser extension is temporarily unavailable. Our engineering team is actively investigating the issue and working diligently to resolve it as quickly as possible.
We appreciate your understanding and will share updates as soon as we have more information. For any urgent concerns, please reach out to our Support Team at support@josys.com.
Posted Nov 21, 2024 - 08:50 UTC
This incident affected: External System Integrations.