Adding Raksul Vietnam Company Limited (RVN) as a subprocessor

Incident Report for Josys

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 11:10 UTC

Monitoring

We plan to add RVN as a subprocessor. This means that some of your data, specifically for purposes of maintaining the SaaS Management Platform may be processed by RVN. We want to assure you that this addition will help us improve our Services.
Posted Dec 01, 2025 - 04:17 UTC