This incident has been resolved. However, to restore full functionality, we ask all existing customers with a Dropbox integration to reintegrate the app within their Josys account
Posted Nov 14, 2024 - 10:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2024 - 03:46 UTC
Investigating
We are currently experiencing a glitch with the Dropbox app integration. Our team is in close contact with Dropbox support and working swiftly to resolve the issue as soon as possible. For any questions, please don't hesitate to reach out to our Support Team at support@josys.com
Posted Nov 13, 2024 - 13:17 UTC
This incident affected: External System Integrations.